The NaN bug (maybe some answers)
Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: The NaN bug (maybe some answers)  (Read 912 times)

voodoo

  • Newbie
  • *
  • Karma: +0/-0
  • Posts: 3
    • View Profile
The NaN bug (maybe some answers)
« on: December 23, 2016, 01:45:51 AM »

Few times i saw in the iGrow tchat people who got problems with a "NaN bug". I get it few days ago.
Time said NaN instead of 1, 2, 3, 4, etc; same for the plants. It said NaN instead of xxx%.
This is how I managed to fix it:
in My documents/iGrowGame/[put your save's name here] ; in this folder there's a txt file named System_Settings. Open it and you'll see only one line: time=NaN;
I type 00.00 to remplace NaN, and it worked, my save was.....save.... :D

Of course i do NOT recommend to edit these txt file while the game running. Before doing anything, make a backup, copy-paste the whole folder iGrowGame somewhere. And don't forget to save your txt after the change.
Logged

iDev

  • Administrator
  • Newbie
  • *****
  • Karma: +1/-0
  • Posts: 43
  • Sole Developer Of iGrow Game
    • View Profile
    • iGrow Game
Re: The NaN bug (maybe some answers)
« Reply #1 on: December 28, 2016, 08:03:12 PM »

Hey Voodoo, This should now be prevented in the latest update.
Logged

voodoo

  • Newbie
  • *
  • Karma: +0/-0
  • Posts: 3
    • View Profile
Re: The NaN bug (maybe some answers)
« Reply #2 on: December 30, 2016, 07:27:30 PM »

Nice, very nice. Your update also fix a bug about the very wet bud, so keep the good work. ;)
« Last Edit: December 30, 2016, 07:33:39 PM by voodoo »
Logged

iDev

  • Administrator
  • Newbie
  • *****
  • Karma: +1/-0
  • Posts: 43
  • Sole Developer Of iGrow Game
    • View Profile
    • iGrow Game
Re: The NaN bug (maybe some answers)
« Reply #3 on: January 08, 2017, 08:12:17 PM »

I think that bug might still be in there still as someone else mentioned it to me after the update. Let me know if you have it again. Thanks!
Logged